deepytat
22.03.2021 23:45

Составить программу в паскале. дано натуральное число n. вычислить: p=(1-1/2^2)(1-1/3^2)**(1-1/n^2), где n> 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
пумв
16.06.2020 00:22

думаю так.

 

var i,n:integer; p:real;
begin
cls;
write('write n '); readln(n);
for i:=2 to n do
begin
p:=p+(1-(1/sqr(i)));
end;
writeln(p);
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота