sumanrahmatova
29.05.2020 23:36

Python: напишите программу, которая ищет количество нетривиальных делителей заданного натурального числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kristina238485
04.03.2021 19:37

number = int(input('Введите число: '))

divisors = []

for divisor in range(2, number):

   if number % divisor == 0:

       divisors.append(divisor)

print('Кол-во нетривиальных делителей: ', len(divisors))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота