Мучений
18.06.2021 19:30

Вариант 131. составьте программу на алгоритмическом языке, которая вычисляетпроизведение переменной t на 2, постройте блок-схему к ней.2. составьте программу на алгоритмическом языке, которая будет считать kпо формуле 2а - cos a, если а > 50 и постройте блок-схему к ней.3. составьте программу на алгоритмическом языке, которая будет возводитв квадрат число до тех пор пока r > 500 при этом выведите на экранколичество повторов цикла с поясняющим текстом.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aculkow2017
24.01.2021 16:24
1 - сумма двух чисел, 8 - сумма одного из слагаемых первого числа, а также нового, третьего числа. Так как 1 - сумма двух натуральных чисел, легко сделать вывод, что это числа 1 и 0. Значит 8 - сумма чисел либо 8 и 0, либо 7 и 1. Комбинируем числа из 0, 7 и 1, так как это число точно будет меньше, чем состоящее из 1, 0 и 8. Пусть 1 и 0 - первое и второе числа, тогда... ошибка. 8 - сумма 2-го и 3-го чисел. А 0 не может стоять в разряде сотен. Значит комбинируем из 0, 1 и 8: 1 - первое, 0 - второе и 8 - третье; 1+0=1, 0+8=0, вместе 81.
ответ: 108.
0,0(0 оценок)
Ответ:
kotyaraasm
19.01.2020 20:04

1)Паскаль — язык структурного программирования. Это означает, что для написания программы, необходимо предварительно составить алгоритм ее решения для компьютера. Синтаксисом предусмотрена определенная структура программы на языке

2)program test;

const

e=2.71828;

var

z, x, y: real;

begin

write ('Введите значение х: ');

read (x);

write ('Введите значение y: ');

read (y);

if sqrt(x) + y > 10 then

z := sin(4*x*y)

else if sqrt(x) + y < 10 then

z := (-1 * x) + 2 * y

else z:= x-e;

write ('Функция z = ',z);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота