Nikki21
23.07.2021 01:22

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры значение радиуса шара и выводит на экран площадь его поверхности и объём.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
wwwem8
03.03.2021 21:29
Var r:real; Begin write('Радиус шара равен: '); readln(r); writeln('Объём шара равен: ',4/3*3.14*r*r*r:0:1); writeln('Площадь шара равна: ',4*3.14*r*r:0:1); readln; End.
Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры значение радиуса шара и выво
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота