daa86
25.01.2021 20:42

Написать программу, которая по введенным значениям х и у  находит значение примера: это дробь ->  c=x+y/x-y​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
элина332
03.03.2021 13:26

x = int(input())

y = int(input())

c = (x+y)/(x-y)

0,0(0 оценок)
Ответ:
akovlevavika444
03.03.2021 13:26

Pascal:

var x,y,c:real;

begin

   readln(x,y);

   

   c := (x+y)/(x-y);

   

   writeln(c);

end.

Python:

x = int(input())

y = int(input())

c = (x+y)/(x-y)

print(c)

Объяснение:

Вы не указали язык программирования, так что сделал на Pascal и Python.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота