VlfdimirSychev
25.08.2020 07:03

с информатикой написать программу на паскале,главное с циклом FOR
Напечатать таблицу стоимости 50,100,150,...,1000г сыра(стоимость 1 кг вводится с клавиатуры
буду очень признательна

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
RetoGero
02.03.2021 20:19

var

cheese_value : real;

i,s : integer;

begin

s := 50;

writeln('Введите стоимость 1 кг сыра:');

readln(cheese_value);

writeln(' ');

for i := 1 to 20 do

begin

writeln('|Цена ',s,' грамм сыра: ', s/1000*cheese_value:5:2,'|');

writeln(' ');

s := s + 50;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота