qwerty854
30.05.2020 21:12

Составить программу, которая вычисляет, какое минимальное количество чисел надо взять, чтобы результат 1×2×3×4×5×..×n был трёхзначным числом. Вывести результат на экран. Программу составить в паскале.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eledzheev
01.03.2021 09:42

a = 1

i = 0

while a // 100 == 0:

   i += 1

   a *= i

print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота