Софья3601
16.02.2022 12:57

Сwhile напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xKarishax
15.06.2020 16:55

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота