allahgulievaru
19.11.2020 01:56

Пожйлуста ! написать программу определяющую по длинам сторон a,b,c является ли треугольник прямоугольным?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikola58
01.10.2020 03:28

{Pascal ABC.NET}

var a,b,c:integer;

begin

readln(a,b,c);

if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота