damirgaraischi
31.10.2021 18:40

Даны n чисел .найдите минимальное и максимальное из них. (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Walmok
01.10.2020 03:09

uses crt;

var x,i,n,max,min:integer;
begin
readln(n);
read(x);
max:=x; min:=x;
for i:=1 to n-1 do
begin
readln(x);
if min > x then min:=x;
if max < x then max:=x;
end;
writeln(min,' ',max);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота