CoreyTaylor8
18.11.2020 07:45

Написать программу, заполняющую массив из 20 целочисленных элементов случайными числами в диапазоне от 0 до 50 включительно
([0;50]) и подсчитывающую произведение чисел, кратных 2 и 3
одновременно. (ЯП- Турбо Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Linka00128
27.01.2021 20:40

Рада была

Удачи тебе!)

Объяснение:

var k,sum:integer;

begin

sum:=0;

for k:=0 to 50 do

if(k mod 3 =0) then sum:=sum+k;

writeln(sum);

end.

Вроде так

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота