9639933p08o1o
25.03.2022 12:32

1. Составить программу вычисления функции: y={(x^2+1,еслиX>9
2x,еслиX≤9
2. Составить программу вычисления
Нужен код на паскале.


1. Составить программу вычисления функции: y={(x^2+1,еслиX>9 2x,еслиX≤92. Составить программу вы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Обжора228
26.02.2021 18:34

var

 x, y: integer;

begin

 writeln('Введите значение x: ');

 read(x);

 if x > 9 then

   y := sqr(x) + 1;

 if x <= 9 then

   y := 2 * x;

 writeln('y = ', y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота