katerok23092000
04.04.2023 07:05

Напиши комментарии в коде программы для каждой сроки( В тетрадь переписать код программы и построчно после знака # прокомментировать выполняемые действия). Дана задача:

Дано уравнение «3*5=?». Напишите программу которая будет проверять, если пользователь ввел правильный ответ то вывести на экран «Верно», иначе «Не верно»

К ней написали код программы:

a=int(input("3*5="))

if a==15:

print("верно")

else:

print("неверно")

программа python
ОТ ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daaaasha2018
26.03.2022 05:59
Программа считает сумму последних трех цифр:
Pascal:
var n:longint;
      sum,i:integer;
begin
  repeat
   write ('N = ');
   readln (n):
  until (n>=10000) and (n<=99999);
  sum:=0;
  for i:=1 to 3 do
   begin
     sum:=sum+(n mod 10);
     n:=n div 10;
   end;
  writeln ('Summa: ',sum);
end.

C++:
#include <iostream>
using namespace std;
int main()
{
  int n,sum = 0;   
  do
  {
    cout <<"N = ";
    cin >>n;
  }
  while (n<10000 || n>99999);
  for (int I = 1; I<=3; I++)
  {
    sum+=n%10;
    n/=10;
  }
  cout <<"Summa: " <<sum <<endl;   
  return 0;
}
0,0(0 оценок)
Ответ:
Вичка11111111
30.08.2020 19:47

Немного непонятно, о каком именно коэффициенте сопротивления идёт речь (если задача действительно по информатике, а не по физике). По размерности подходит такое выражение для силы сопротивления (я буду считать, что дано именно оно, плотность воздуха ρ примем равной 1,25 кг/м3):

|F_c| = \dfrac{k\rho v^2S}{2}

Уравнение движения парашютиста:

ma=-mg+F_c\\a=-g+\dfrac{k\rho v^2S}{2m}

Для решения задачи создадим таблицу, в которой будут столбцы: время, координата, скорость и ускорение. Со временем проще всего, это последовательные шаги, начиная с 0 с с некоторым шагом t. Затем вычисляем по формуле ускорение, скорость (изменение скорости есть a * t), и координату (изменение координаты есть v * t). Когда парашютист достигнет земли, его координата не должна меняться, это можно сделать при функции ЕСЛИ.

Получившийся файл Excel и графики приложены к ответу.


Парашютист массой 90 кг разгоняется в свободном падении до скорости 10 м/с и на высоте 50 м раскрыва
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота