Составьте программу вычисления v-скорость движения автомобиля,если известно t-время движения и s-расстояние( t.s v-дробные числа)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
panevin33vladik
15.06.2020 11:36

var
 s,t:real;
 begin
 write('Введие расстояние: ');
 readln(s);
 write('Введите время (в часах): ');
 readln(t);
 writeln('Скорость автомобиля ',s/t,' км\ч');
 end.

0,0(0 оценок)
Ответ:
vitalik6300
15.06.2020 11:36

V = S/t . Насколько я поняла, так как и с дробными числами действия должны выполняться  так же.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота