Madi74153
28.05.2021 02:19

Составить программу: а) Напечатать таблицу умножения на 7.
б) Найти сумму: S=1+2+3+4+5+6+7+8+9+10 ; где, n=10.
в ) Н а й т и с у м м у : ​ S = 1 + 21 + 41 + ... n1 ; г​де, n=10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Валоронтеа
12.08.2022 07:27

Дважды подряд записать трехзначное число — это значит умножить его на  1001. Умножив на 1000, мы получаем исходное число с тремя нулями. Добавляем к полученному числу еще один раз исходное число. Получается число, в записи которого дважды повторяются цифры исходного числа.  

Последовательно разделить на 13, 11 и 7 –  значит разделить число на произведение 13 * 11* 7,  которое равно 1001.

Получается, что мы число сначала умножаем на 1001, а после делим на 1001. Естетственно, у нас получится исходное число:

(n * 1001) / (13 * 11 * 7) = (n * 1001) / 1001 = n.

0,0(0 оценок)
Ответ:
blablabla114
08.06.2020 11:50
Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.
using System;

class Program
{
public static void Main()
        {
         double x,y,s,p;
         Console.Write("x = ");
         x = double.Parse(Console.ReadLine());
         Console.Write("y = ");
         y = double.Parse(Console.ReadLine());
         s = (x+y)/2;
         p = 2*x*y;
         if (x>y){
          x = p;
          y = s;
         }
         else {
          y = p;
          x = s;
}
        Console.WriteLine("x = {0}, y = {1}", x, y);
        Console.ReadKey();
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота