qwweee
23.09.2020 06:25

Напишите программу на Python которая при введении порядкового номера пальца руки выводит его название на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kkkkiiiii
23.01.2022 05:58

#include <iostream>

using namespace std;

void swap(int *a, int *b){

   int temp = *a;

   *a = *b;

   *b = temp;

}

signed main() {

   int ans = 0;

   int n;

   cin >> n;

   int arr[n];

   for(int i = 0; i < n; i++)

       cin >> arr[i];

   for (int i = 0; i < n-1; i++){

       for (int j = 0; j < n-i-1; j++){

           if (arr[j] < arr[j+1]){

               swap(&arr[j], &arr[j+1]);

               ans += (arr[j] - arr[j+1])*2;

           }

       }

   }

   cout << ans;

}

P.S: задачка не тупая, хороший вариант для понимания bubble sort'а

0,0(0 оценок)
Ответ:
костя140
16.07.2022 07:09

Добавить новый слайд в презентацию можно тремя

- стандартная кнопка на панели инструментов

- команда Вставка/Создать слайд;  в колонке Слайды, нажать правой кнопкой мыши в пустом месте и выбрать опцию - Создать слайд.

Если надо провести какие-либо действия с несколькими слайдами одновременно, их можно выделить, используя кнопку (Режим сортировщика слайдов)

- выделить первый нужный слайд;

- удерживая клавишу CTRL, можно выделить следующий слайд

Если надо удалить один или несколько слайдов, то надо действовать так же как и в предыдущем шаге, выделить:затем нажать на клавишу DELETE

Если нужно переместить какой-то из слайдов, тогда следует:

- выбрать Режим сортировщика слайдов  и выделить один или несколько слайдов;

- нажав левую кнопку мышки на данном слайде (или группе слайдов), передвигать мышку в то место, где слайд (слайды) должен находиться, затем отпустить кнопку мышки.

Если нужно какой-либо из слайдов дублировать, тогда следует сделать следующее:

- выбрать Режим сортировщика слайдов sorter.png и выбрать один или несколько слайдов;

-  удерживая зажатой левую кнопку мышки на слайде и удерживая клавишу CTRL , и тянуть до того места, где должна находится копия слайда (или группы слайдов), и затем отпустить левую кнопку мышки и клавишу CT

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота