ImagineDragons1111
27.11.2020 00:52

В списке хранятся оценки учеников. Напишите программу, которая выводит номера элементов списка, равных введенной с
клавиатуры оценке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
debilNemnogo
24.02.2021 08:27

a = [5,4,5,3,4,5,2,5,4,5,5,5]  # Оценки

b = int(input('Оценка: '))

if a.count(b) != 0:

   for i, j in enumerate(a):

       if j == b:

           print(i)

else:

   print('Таких оценок не имеется.')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота