morozhenka05
26.03.2021 03:44

с информатикой . Составьте программу по заданию


с информатикой . Составьте программу по заданию

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leraya08
20.02.2021 20:32

var

   x, y: integer;

begin

   Readln(x);

   if x < -50 then

       y := 7 * x * x;

   if (x > -50) and (x < 50) then

       y := Abs(3 * x)

   else

       y := x * x * x;

   Writeln('y = ', y);

end.

Объяснение:


с информатикой . Составьте программу по заданию
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота