ЛамповыйКун1
15.01.2023 16:50

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «рабочий день», «суббота», «воскресенье», или «такого дня не существует».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
25durak
15.06.2020 04:09

PASCAL

 

program aa;
var a : integer;
begin
writeln('Введите день недели');
Read(a);
If (a < 1) or (a>7) then writeln('Такого дня не существует');
If (a > 0) and (a<6) then writeln('Рабочий день');
If a=6 then writeln('Суббота');
If a=7 then writeln('Воскресенье');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота