yliya302
01.03.2023 18:30

Напишите программу для решения : дано целое неотрицательное число. определить количество нулей в его десятичной записи, на до на паскале, ! заранее .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
volkow2711ovuu5e
15.06.2020 02:46

Program noli;

Var X, Y: integer;

Begin

S:=0;

Write ('Введите число Х');

Read (X);

While X<>0 do begin

Y:= X mod 10;

If Y = 0 then S:= S + 1;

X:= X div 10;

Write ('Количество нулей в числе', S);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота