danchik56
11.08.2021 23:47

Составьте программу вычислений значения функции по формуле у=27/5z-3 на языке программирования

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
878v878
11.07.2022 04:45

.А. сдал в химчистку Р. несколько рубашек. Через неделю он их получил, но поврежденными. На обратной стороне приемо-сдаточной квитанции было указано, что химчистка несет ответственность в размере до трехкратной стоимости услуги. Р. считает, что за вычетом платы за услугу (200 руб.), А. подлежит выплатить 400 руб. А. настаивал на возмещении полной стоимости рубашек (2000 руб.) и отказался от получения предлагаемого возмещения. Кто прав в данном споре? При каких условиях в договоре подряда применяются предписания о защите прав потребителей?

2.Пенсионер Р. сдал свой персидский ковер в чистку В. и заключил соглашение, согласно которому работа стоит 2000 руб., включая доставку ковра в квартиру Р. По истечении двух недель Р. получил свой ковер с приложением расчета, превышающего 2000 руб. на сумму налога на добавленную стоимость. Кроме того, ковер оказался поврежденным, так как ученик мастера не соблюдал правила чистки. Стоимость ковра снизилась в этой связи на 1000 рублей. Какие правоотношения возникают между К. и В.?

3... Н. заключила договор с мастерской В. о ремонте ее стиральной машины. Сотрудник мастерской А. надлежащим образом отремонтировал машину, но плохо закрепил шланг для подачи воды. Когда Н. занималась очередной стиркой, несмотря на все меры предосторожности, произошло затопление. Как квартире Н., так и квартире соседа на нижнем этаже Г. был причинен значительный ущерб. Каковы правовые последствия возникшей ситуации?

0,0(0 оценок)
Ответ:
kiryagartman
13.09.2022 01:05

#include <iostream>

#include <iomanip>

#include <ctime>

int main()

{

int i, j, M, N, K;

int A[10][10];

setlocale(LC_ALL, "Russian");  // Русский язык в консоли

std::cout << "Введите M, N: ";  

std::cin >> M >> N;

std::cout << "Случайная матрица порядка "<< M << " x " << N << ":" << std::endl;

// Формируем случайную матрицу:  

srand(time(0));

for (i = 0; i < M; i++)

{

 for (j = 0; j < N; j++)

 {

  A[i][j] = rand() % 100;

  std::cout << std::setw(5) << A[i][j];

 }

 std::cout << std::endl;

}

std::cout << "Введите K (1 <= K <= " << M << "):";

std::cin >> K;

std::cout << "Вывводим "<< K<< "-ю строку матрицы:" << std::endl;

for (j = 0; j < N; j++)

 std::cout << std::setw(5) << A[K-1][j];

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота