fdnk1
30.07.2020 06:03

Составить программу определения суммы вклада в банке через заданное количество лет. начальная сумма и процент начисления также .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladchivlad
15.06.2020 01:11

var year,percent,insum,cursum:integer;

begin

read(year, percent, insum);

cursum:=(percent*insum)/100*year+insum;

write(cursum);

end.

 

Входный данный должны быть типа
2 15 100

Выходные будут
130 

Вопросы в приват 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота