sopyryaeva1976
02.07.2021 12:44

Написать программу,которая выводит на экран имя пользователя 22 раза и перед именем показывает номер имени от 1 до 22. Паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vazirasharipovа
19.02.2021 12:15

var a:string;

i:integer;

begin

 writeln('введите имя пользователя');

 read(a);

 for i:= 1 to 22 do

   writeln(i,' ',a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота