Khidjana95
07.02.2022 11:08

Составить программу в паскале.найдите произведение n членов арифметической прогрессии где a1=3 d=2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
shvok
01.10.2020 02:06

// у нас получается прогрессия вида 3 5 7 9 11 и.т.д 

Program AriphmP;

Uses Crt;

var a1,n,i:integer;

       p:longint;

begin

     clrscr;

      write('Введите количество членов прогресии n: ');

      readln(n);

      p:=1; a1:=3   

      for i:=2 to n do

            begin

                 p:=p*a1;

                 a1:=a1+2;

           end;   

 

   write('Произведение n-членов арифметической прогрессии: ',p);

    readkey;

end.

 

 

 

 

  

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота