sasha1948
17.11.2020 14:58

Составьте программу и запишите на одном из языков программирования . заданы три числа a,b,c.если с-нечетное положительное число ,то вывести на экран сумму чисел а и в,иначе произведение чисел в и с.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kistina2
24.05.2020 12:54

var a,b,c: integer;

begin

  writeln('Введите числа А, В, С');

  readln(a,b,c);

  if (c mod 2=1) and (c>0) then writeln(a+b) else writeln(b*c);

end.

Язык программирования Pascal

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота