87780583887
14.11.2021 05:27

Даны натуральные числа n и m. составьте программу, которая вычисляет сумму последних m цифр числа n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дада211
01.10.2020 01:53

Pascal

var m,n,i,z,p:integer;

begin

readln(m);

readln(n);

for i:=1 to m do

begin

p=n mod 10;

z=z+p;

end;

writeln(z);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота