Mimimimimi5555555555
04.05.2021 09:41

Решить задачи:программа+блок-схема 1.в спортивный кружок по баскетболу принимают детей возрастом от 10 до 14. написать программу, определяющую попадёт ли ребёнок в данную секцию
2. Найти длину прямоугольника и его площадь, если известны его ширина и периметр. ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alexandraselivanova
22.02.2021 18:25

Задание 1: 4132

4 Экзамен | ЕГЭ | Информатика | Литература

1 Экзамен | ЕГЭ | Информатика

3 Экзамен | ЕГЭ

2 Экзамен & ЕГЭ & Информатика

Задание 2: 3124

3 рыбки

1 рыбки & аквариум

2 рыбки & аквариум & гуппи

4 рыбки & аквариум & гуппи & купить

Задание 3: 3421

3 Сок | Нектар

4 Сок

2 Сок & Апельсин

1 Сок & Апельсин & Яблоко

Задание 4: 2134

2 волейбол | баскетбол | подача | блок

1 волейбол | баскетбол | подача

3 волейбол | баскетбол

4 волейбол & баскетбол & подача

Задание 5: 2341

2 алгоритм & сжатие & графика & архиватор

3 алгоритм & сжатие

4 алгоритм | (сжатие & графика)

1 сжатие | графика | алгоритм

Задание 6: 1423

1 (Автомобили – Ford) & новые

4 Автомобили – Ford

2 Автомобили

3 Автомобили | Ford

Задание 7: 3124

3 отдых & Сочи & Адлер

1 отдых & (Сочи | Адлер)

2 отдых & (море | Сочи | Адлер)

4 отдых | Сочи | Адлер

Задание 8: 4123

4 строительный & стоимость & купить & купить

1 строительный & стоимость & купить

2 строительный | материал | купить

3 строительный | материал | стоимость | купить

Задание 9: 5000

Новосибирск 3300

Красноярск 2200

Новосибирск & Красноярск 500

Новосибирск | Красноярск 5000

Задание 10:

Атос & Портос 335

Атос & Арамис 225

Атос & Портос & Арамис 120

Атос & (Портос | Арамис) 440

Графические подтверждения:


В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
0,0(0 оценок)
Ответ:
берик7
08.01.2023 23:32
1)
 var 
n:integer;
begin 
readln(n); 
if(n<0)then write(0) 
else write(n+4);
end.

2)
 var
  a, b: integer;
 begin
  readln(a, b);
  if(a = b) then
write(1)
  else
write(0);
end.

3)
var
  a, b, c, s: integer;
 begin
  s := 0;
  readln(a, b, c);
  if(a >= 0) then s := s + 1;
  if(b >= 0) then s := s + 1;
  if(c >= 0) then s := s + 1;
  write(s);
end.

4)
var
  a, b, c, s: integer;
 begin
  s := 0;
  readln(a, b, c);
  if(a > 0) then s := s + a;
  if(b > 0) then s := s + b;
  if(c > 0) then s := s + c;
  write(s);
end.
5)
 var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if (a < b) then swap(a, b);
  if (a < c) then swap(a, c);
  if (b < c) then swap(b, c);
  write(a, ' ', b, ' ', c);
end.

6)
 var n, k, s, i: integer;
 begin
  s := 0;
  readln(n, k);
  for i := 1 to n.ToString.Length do
  if(strtoint(n.ToString[i]) > k) then s := s + strtoint(n.ToString[i]);
  write(s);
 end.

7)
 var n, s, i: integer;
 begin
  s := 0;
  readln(n);
  for i := 1 to n do
    s := s + i;
  write(s);
 end.

9)
 var n, i: integer;
 begin
  readln(n);
  for i := n downto 1 do
  write(i);
 end.

12
 var
  n, i: integer;
  s: real;
 begin
  s := 0;
  readln(n);
  for i := n downto 1 do
  s:=s+(0.1*i);
    write(s);
 end.

13)
 var n, i: integer;
 begin
  readln(n);
  for i := 1 to n do
    write(sqr(i), ' ');
end.

14)
 var
  n, i, c: integer;
 begin
  i := 1;
  c := 0;
  readln(n);
  while (c <> n) do
  begin
    if(i mod 3 = 0) then begin write(i, ' ');c := c + 1; end;
    i := i + 1;
  end;
end.

15)
 var
  n, i, a: integer;
  c: real;
 begin
  i := 1;
  c := 0;
  readln(n);
  for i := 1 to n do
   begin
    read(a);
    c := c + a;
  end;
  write(c / n)
end.

16)
 var
  n, i, a: integer;
 begin
  i := 1;
  while true do
   begin
    read(a);
    if(a = 0) then break;
    n := n + 1;
  end;
  write(n)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота