PARANO1A
22.07.2021 05:48

Написать программу состоящую из двух процедур и основной программы. 1
процедура выводит на экран заставку с
информацией об авторе программы, 2 –
находит произведение двух чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ANNAAFANASYEVA1
29.09.2020 14:42

ответственность за разрешение любых спорных моментов, касающихся самих материалов и их содержания, берут на себя пользователи, разместившие материал на сайте. Однако администрация сайта готова оказать всяческую поддержку в решении любых вопросов, связанных с работой и содержанием сайта. Если Вы заметили, что на данном сайте незаконно используются материалы, сообщите об этом администрации сайта через форму обратной связи.

Все материалы, размещенные на сайте, созданы авторами сайта либо размещены пользователями сайта и представлены на сайте исключительно для ознакомления. Авторские права на материалы принадлежат их законным авторам. Частичное или полное копирование материалов сайта без письменного разрешения администрации сайта запрещено! Мнение администрации может не совпадать с точкой зрения авторов.

0,0(0 оценок)
Ответ:
Даша46111
07.02.2023 23:35
1)

var sum, number, n: integer;
begin
  sum := 0;
  number := 1;
  write('Введите n: ');
  readln(n);
  while (number <= n) do
  begin
    sum := sum + number;
    number := number + 2;
  end;
  write('Сумма равна ', sum);
end.

2)

var prod, number, n: integer;
begin
  prod:= 1;
  number := 3;
  write('Введите n: ');
  readln(n);
  while (number <= n) do
  begin
    prod := prod * number;
    number := number + 3;
  end;
  write('Произведение равно ', prod);
end.

3)

var number, n: integer;
begin
  number := 1;
  write('Введите n: ');
  readln(n);
  writeln('Таблица:');
  while (number <= n) do
  begin
    writeln(number:5, number*number:5, number*number*number:5);
    number := number + 1;
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота