DKNRMLLY
26.02.2023 16:20

Надо написать программу в free pascal. по данному значению x вычислите функции y,учитывая область определения функции. y=(16*x^2 / x-2)+3 /-это дробь

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
shapovalova12345
01.10.2020 01:43

var
x:integer;
y:real;
begin
writeln('Vvedite x');
readln(x);
if (x>0) and (x<>2) or (x<0) then
begin
y:=(16*sqr(x))/(x-2)+3;
writeln('y = ',y:2:2);
end
else
writeln('X ne vxodit v oblast opredeleniya');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота