Ilya0902
01.11.2020 10:54

Дано трехзначное число напишите программу которая определяет сумму цифр данного чиса

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Анджела1080
17.02.2021 11:48

s = 0

x = int(input())

while x > 0:

   s += x % 10

   x //= 10

print("Сумма цифр данного числа:",s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота