vektar1234
08.02.2023 14:50

написать программу по информатике , которая вводит координаты точки x,y


написать программу по информатике , которая вводит координаты точки x,y

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Катюня85
18.01.2021 09:40

var x,y:real;

begin

    readln(x, y);

    if (x>=0) and (y<=1)

    and (x*x + y*y <= 1)

    and (y >= x-1) then

        write('принадлежит')

    else write('не принадлежит');

end.

Объяснение:

Надеюсь

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота