MaxSorv
23.11.2021 13:31

Написать программу поиска 3 элементов из 50 элементов массива (в паскале) 9 класс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tooijas
15.02.2020 13:45

#include <iostream> // header input/output streams

#include <fstream> // header для работы с файлами

using std::ifstream; // для работы с файлом input.txt

using std::ofstream; // для работы с файлом output.txt

using std::cin; // для работы cin

using std::cout; // для работы cout

using std::endl; // для работы перевода на новую строку endl

int main(){

ifstream in_file;  // input.txt

  ofstream out_file;  //output.txt

   try{

     in_file.open("input.txt");

     out_file.open("output.txt");

   }

  catch(std::exception& e){

     cout << e.what() << endl;

   }

  unsigned int a,b;

  in_file >> a >> b;

  unsigned int sum = a+b -1;

cout << sum;

  out_file << sum - a << ' ' << sum-b << endl;

}

0,0(0 оценок)
Ответ:
Dildabekova61
15.02.2020 13:45

#include <iostream> // header input/output streams

#include <fstream> // header для работы с файлами

using std::ifstream; // для работы с файлом input.txt

using std::ofstream; // для работы с файлом output.txt

using std::cin; // для работы cin

using std::cout; // для работы cout

using std::endl; // для работы перевода на новую строку endl

int main(){

ifstream in_file;

  ofstream out_file;

   try{

     in_file.open("input.txt");

     out_file.open("output.txt");

   }

  catch(std::exception& e){

     cout << e.what() << endl;

   }

  unsigned int a,b;

  in_file >> a >> b;

  unsigned int sum = a+b -1;

cout << sum;

  out_file << sum - a << ' ' << sum-b << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота