lubovsalamatova
10.01.2022 23:41

Напишите программу, которая вычисляет площадь заштрихованной фигуры, если известны размеры прямоугольников. Учитель дал такую задачу, ничего не уточнил и не дал размеры. Наверное можно придумать свои.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
427v2
16.02.2021 18:44

var

a1,b1,a2,b2 : integer;

begin

writeln('Введите стороны первого прямоугольника:');

readln(a1,b1);

writeln('Введите стороны второго прямоугольника:');

readln(a2,b2);

writeln('Их общая площадь:',a1*b1+a2*b2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота