tim1963yt
01.03.2022 23:14

паскаль 1.Написать программу и построить блок-схему Вывод на экран символы латинского алфавита от с до m.
2.Написать программу и построить блок-схему нахождения суммы n чисел, дерет из которых равна x, а каждый последующий на 3 меньше предыдущей.
3.Написать программу и построить блок-схему. Клиент положили в банк определенную сумму денег. Ежегодно банк добавляет к сумме заранее определенных Процент от суммы, что хранится на счета после предыдущая года. Визначити, насколько збильшиться сумма на счета через n лет.
4.Написать программу нахождения суммы шести цифр, первое из которых равно 100, а каждый из пяти следующих в 5 раз меньше предыдущего.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vera0503
03.03.2020 14:35

1. Для выделения несмежных листов рабочей книги Excel, используются клавиши: в) Ctrl.

2. Для выделения смежных листов рабочей книги Excel, используются клавиши: б) Shift.

3. Минимальный элемент электронной таблицы Excel - это ячейка.

4. При копировании в табличном процессоре MS Excel формулы =А3+$В$3 из ячейки С3 в ячейку D4 формула примет вид: д) =А4+$В$3.

5. Адрес ячейки в электронной таблице определяется: в) именем столбца и номером строки.

6. Адрес в электронной таблице указывает координату: в) клетки в электронной таблице.

7. Данные в электронной таблице могут быть: а) текстом, б) числом, г) формулой.

8. В ячейку электронной таблицы нельзя ввести: в) иллюстрацию.

9. Для настройки стандартных установок новой рабочей книги Excel, необходимо дать команду: в) сервис, параметры.

10. В электронных таблицах $А$5 – это: в) абсолютная адресная ссылка.

0,0(0 оценок)
Ответ:
RedKar
31.12.2021 02:48

#include <iostream>

#include <string>

using namespace std;

int main() {

   string s;

   getline(cin, s);

   s += ' ';

   int i = 0;

   while (i < (int) s.size()) {

       string t;

       while (s[i] != ' ') {

           t += s[i];

           i += 1;

       }

       if (t.back() != 'a' && t.back() != 'e' && t.back() != 'i' && t.back() != 'o' && t.back() != 'u') {

           cout << t << ' ';

       }

       i += 1;

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота