2345678234567
30.10.2020 04:23

Информатика 10 класс
Нужно написать программу паскаль и блок-схему
Перемещение при равноускоренном прямолейном движении
Формула: S= v0t + at^2 : 2

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
berikkanovbekzat
15.02.2021 14:38

var s,v0,a,t:real;

begin

 writeln('введите начальную скорость');

 readln(v0);

 writeln('введите ускорение');

 readln(a);

 writeln('введите время');

 readln(t);

 s:=v0*t*a*sqr(t)/2;

 writeln('s=',s);

end.


Информатика 10 классНужно написать программу паскаль и блок-схему Перемещение при равноускоренном пр
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота