taniamishanina
28.06.2022 20:49

Написать программу на паскале, которая формирует случайным образом массив из n- целых чисел, лежащих в диапозоне от 1 до 5, вывести сма массив и номера элементов с первым элементом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
тая112
14.06.2020 13:19

program zadanie;
var
a: array[1..99999] of real;
i,n: integer;
begin
randomize;
write('Введите число чисел массива: '); readln(n);
for i:=1 to n do
begin
a[i]:=1+random(5);
writeln('a[', i, ']=', a[i]);
end;
write('Номера элементов, совпадающих с первым элементом: ');
for i:=1 to n do if a[i+1]=a[1] then write(i+1:3);
writeln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота