Tina2103
20.11.2022 17:57

Составить программу : Ввести три числа, найти их сумму, произведение и среднее арифметическое.
Пример:
Введите три числа:
4
5
7
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333333

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
11912
12.02.2021 08:08

/* Си */

#include <stdio.h>

int main()

{

int n = 3, temp;

int sum = 0;

int mult = 1;

printf("Введите три числа:\n");

for (int i = 0; i < n; i++)

{

scanf("%d", &temp);

sum += temp;

mult *= temp;

}

printf("сумма: %d\n", sym);

printf("произведение: %d\n", mult);

printf("среднее арифметическое: %d\n", sum / n);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота