Iamjav
28.08.2022 17:27

Надо написать программу в Python. ​


Надо написать программу в Python. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TupoyKakProbka
11.02.2021 23:18

def main():

   x = int(input("Enter number:\n"))

   while (x < 1 or x > 30):

       x = int(input("wrong input. Try again:\n"))

   n = int(input("Ok. Now enter power of x:\n"))

   print(x**n)

if __name__ == "__main__":

   main()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота