1)Сколько строк напечатает программа:
var
i,j:integer;
begin
FOR i:=5 DOWNTO 1 DO
FOR j:=7 TO 10 DO
writeln('Мое ДЗ.');
end.
2)Каким будет результат выполнения программы?
var
i:integer;
begin
i:=1;
while i<=10 do begin
i:=i+10 mod 3; end;
writeln('i= ',i);
end.
3)Чему будет равно значение переменной X после выполнения данной последовательности команд?
x:=0;
for i:=1 to 10 do
for j:=1 to 20 do
x:=x+2;
можете написать только ответ без решения