AnastasiaP654
05.03.2022 09:32

Напишите программу, которая выводит в одну строчку все делители переданного ей числа, разделяя их пробелами. Входные данные
Входная строка содержит натуральное число.

Выходные данные
Программа должна вывести в строчку все делители переданного ей числа, разделив их пробелами.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Maryana1069
04.01.2021 16:20

n = int(input())

for i in range(1,n+1):

   if n % i == 0:

       print(i,end=" ")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота