КЕКАke
04.01.2023 02:38

Написать программу для вычисления значения функции в visual studio C#


Написать программу для вычисления значения функции в visual studio C#

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
человек9527
28.01.2021 18:03

using System;

class Program

{

static void Main()

{

Console.WriteLine("equation <cos(x^3-2) + √x^2+0.45>");

Console.Write("x: ");

double x = double.Parse(Console.ReadLine());

double y = Math.Cos(Math.Pow(x, 3) - 2) + Math.Sqrt(Math.Pow(x, 2) + 0.45);

Console.WriteLine("equation y = <cos(x^3-2) + √x^2+0.45>");

Console.WriteLine("when x is equal to " + x);

Console.WriteLine("y = " + y);

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота