matkazina
09.01.2020 10:18

Написать программу на языке Python3.x, формирующую два списка с
координатами X и Y соответственно по запросу с клавиатуры и строящую
двухмерный график на основании этих данных. Объем этих списков также
задавать с клавиатуры.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LizaMelehina457
12.02.2021 21:33

import matplotlib.pyplot as plt

x = []

y = []

print("Enter size: ")

size = int(input())

for i in range(0, size):

   print("enter x[" + str(i+1) + "]:")

   x.append(float(input()))

   print("enter y[" + str(i+1) + "]:")

   y.append(float(input()))

plt.plot(x,y)

plt.xlabel('x')

plt.ylabel('y')

plt.title('Graph')

plt.show()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота