endermeska
16.01.2020 01:04

Написать программу, которая вводит с клавиатуры двумерный массив по сторонам и вычисляет среднее арифмитеческое его элементов. (тема двумерный массив)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dushanbe2003
14.06.2020 05:47

делал на Pascal если надо ещё чисел добавляй

program summaarifmetic;
uses crt;
var a,b,c,d,v,x: real;
begin
cls;
writeln('Введите четыре числа');
read(a,b,c,d);
v:=a+b+c+d;
x:=v/4;
writeln('Сумма 4 чисел=',v);
write('Среднее арифметическое этих чисел=',x);
end.

точно не знаю)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота