smirnov27121981
03.08.2022 17:46

Напишите программу, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.
python
(50b)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastya2735
25.01.2021 18:45

a = int(input())

b = int(input())

k = 2

while (b > a):

   k += 1

   a = b

   b = int(input())

print(k)

   

Объяснение:

Работает только с целыми числами

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота