Кама29102007
14.08.2022 07:58

Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и пробелом). А выводит каждый товар в отдельной строке. Программа на python

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
дир2
25.01.2021 18:06

a=input()

b = a.split(",")

c=b = ' '.join(b)

c = b.split(" ")

for i in range(len(c)):

   print(c[i])

Объяснение:


Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота