AdamAndEva
29.09.2021 23:26

Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых чисел от a до b, кратных числу с

Входные данные:
В первой строке вводятся три целых числа a, b и с (a<=b, a,b,c не больше 100 по модулю)

Выходные данные:
Программа должна вывести одно число - количество всех целых чисел от a до b, кратных числу с
Python

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hol0Ze5
25.01.2021 18:02

a = input().split()

counter = 0

for i in range(int(a[0]),int(a[1])+1):

   if i % int(a[2]) == 0:

       counter += 1

print(counter)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота