markasolnce2103
29.02.2020 06:20

Быстрее написать программу, вычисляющую значение данного выражения.

2)написать программу вывести большее из трех чисел ( написать программу)

3) Даны три целых числа Выяснить существует ли треугольник с длинами сторон A, B, C.( написать программу) (напоминаю: сумма любых двух сторон больше третьей стороны)

Задача 1. Найти сумму элементов списка (1,2,3,4,5), начиная с первого отрицательного ( задания на циклы)

Задача 2. В примере, с цикла while, формируются два списка A и B разными

Задача 3. Дано вещественное число а.Из чисел 1, 1+1/2, 1+1/2+1/3...напечатать те,которые меньше а​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nmio2005
14.01.2021 01:38

Объяснение:

Рост:

a, b, c = map(int, input("Введите рост трёх спортсменов, через пробел: ").split())

if c > a and c > b and b > a:

  print("По росту.")

else:

  print("Не по росту.")

Времена года

#Время года по месяцу

print('Введите номер месяца')

month = int(input())

if month==1 or month==2 or month==12:

 print('Это зима')

elif month==3 or month==4 or month==5:

   print('Это весна')

elif month==6 or month==7 or month==8:

   print('Это лето')

elif month==9 or month==10 or month==11:

   print('Это осень')

else: print ('Вы ошиблись')


1.Hапишите программу, которая получает три числа- рост трёх спортсменов, и выводит сообщение «По рос
1.Hапишите программу, которая получает три числа- рост трёх спортсменов, и выводит сообщение «По рос
0,0(0 оценок)
Ответ:
DAMALOVE
29.06.2020 17:52
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота