nataliyapotehi
19.02.2023 11:34

Составить программу которая возводит в 3 степень положительные элементы массива а15 и выводит модуль числа отрицательного элемента этого массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ladusik69
23.01.2021 20:38

program z1;

var i:integer;

a:array[1..15] of integer;

begin

for i := 1 to 15 do

begin

a[i]:=random (11) - 5;

write (a[i]:5)

end;

writeln;

for i := 1 to 15 do

begin

if a[i] > 0 then a[i]:=sqr(a[i])*a[i];

if a[i] < 0 then a[i]:=abs(a[i]);

write (a[i]:5)

end

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота