Eleonora20061
01.04.2022 03:09

Написать программу на паскале: вычислить средний ученика по 12 предметам.оценки по каждому предмету задать самостоятельно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zentex
24.05.2020 12:23

type ocenka=1..5;
var a: array [1..12] of ocenka;
i:integer;
s: real;
begin
s:=0;
for i:=1 to 12 do begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s/12:0:3);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота