‼️
Напишите программу для вычисления квадрата числа на языке Паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Salazar01
23.01.2021 11:39

var a: real;

begin

writeln ('введите число которое нужно возвести в квадрат');

readln (a);

write(a,'^2=');

a:=a*a;

write(a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота